Currently looking for short films, skits, and feature screenplays. Ultra low budget & Minimal locations. Use contact form for inquiries. close ×
+

Avid’s After Effects EMP and Adobe Premiere Issue.

Quick note everyone.

If you have Avid on your system and you install the Avid After Effects EMP, apparently, it causes an error when trying to capture DV/HDV footage from tape.

This issue came up with Adobe Production Premium CS4 and Avid Media Composer 2.5.3. Not sure if this issue happens with Avid Media Composer 3.

The issue that comes up when capturing in Premiere is a message in the Capture Window in Premiere: “Cannot activate recorder. Try resetting camera.”

Apparently, it’s a codec issue. I hope this helps. If you come across this problem, it’s probably a codec issue and you may have to uninstall a codec pack, so keep this in mind when you’re installing codec packs because it’s not just Avid’s After Effects EMP. I’ve heard it happen with other codec packs as well.

http://premierepro.wikia.com/wiki/Error:Can%27t_activate_recorder

and this

http://www.adobeforums.com/webx/.3bb4a963

Keep this in mind! Hope this helps!

***FOR DIRECTING, EDITING, COLORIST SERVICES – Email Me Here***

Subscribe to Paul DV’s blog in a reader

OR

Subscribe to Director Paul Del Vecchio’s Blog by Email

***WE WILL NOT GIVE OUT YOUR EMAIL AT ALL

TWITTER
YOUTUBE
MYSPACE
VIMEO CHANNEL
TRIPLE E PRODUCTIONS


Bookmark and Share

Share : facebooktwittergoogle plus
pinterest


2 Responses

Leave us a comment


  • Anonymous on

    I’ve had this with Premiere Pro pre-CS and used Pinncale to import video instead. Finally, I may have an answer!


  • Paul Del Vecchio on

    I’m glad! I hope that helps! Certain codec packs can screw capture up on Premiere Pro.


Leave a Reply